Back to overview
Degraded

CMS Unavailable through Domain

May 22 at 10:38pm EDT
Affected services
CAD
CMS

Resolved
May 23 at 04:22pm EDT

The CAD recovered and is accessible via our domain again at https://cad.frrp.xyz

Updated
May 23 at 04:15pm EDT

The CMS recovered and is accessible via our domain again at https://cms.frrp.xyz

Updated
May 23 at 04:10pm EDT

The same issue has appeared with the CAD system.

The CAD system is still accessible at our provider's public domain located at https://sonorancad.com

Created
May 22 at 10:38pm EDT

We are aware of an issue resulting in the cms system being unavailable through our custom domain. We are currently looking into this issue and have contacted our cms provider to determine where this issue results from.

The CMS system is still accessible at our provider's public domain located at https://sonorancms.com