Back to overview
Downtime

CAD Unavailable

Nov 19 at 07:59pm EST
Affected services
CAD

Resolved
Nov 25 at 12:27pm EST

An update has been pushed by our provider. The CAD is now accessible from our own link again.

Updated
Nov 22 at 09:54pm EST

We still don't have any updates to this issue.
We don't expect this issue to be resolved until later in the week.

The CAD can still be accessed via https://sonorancad.com/login

Updated
Nov 21 at 11:38pm EST

We are still in communication with our provider to attempt to fix the issue.

Currently, the domain has been redirected to display this incident page instead of the Cloudflare Error.

Created
Nov 19 at 07:59pm EST

An upstream provider has pushed a migration change to their service. As a result, this has made the CAD system inaccessible using our domain.
The CAD can still be accessed via https://sonorancad.com/login